Charting with dates using the data on the Report Item

heyjayheyjay
edited 09/14/21 in Using Smartsheet
09/14/21 Edited 09/14/21
Answered - Pending Review

The labels for my date are weird. How do I fix?





The information under each Due dates are file names.

Answers

  • Paul NewcomePaul Newcome ✭✭✭✭✭

    Try switching the columns in the source.

    thinkspi.com

  • I can switch the series in the Dashboard, but cannot switch in the source since its a Report item.




  • Paul NewcomePaul Newcome ✭✭✭✭✭

    You should be able to rearrange the columns in the report.

    thinkspi.com

  • That wont work, the report is attached to a pre formatted sheet. Position of the data arent the issue, its the label. Its showing these numbers instead of dates.

  • Paul NewcomePaul Newcome ✭✭✭✭✭

    Moving columns in a report does not affect the data they show or the data in the sheet.

    thinkspi.com

  • data sheet is and report is bi directional

  • Paul NewcomePaul Newcome ✭✭✭✭✭

    I understand that updates in CELLS in the report will update the sheet, but moving columns in the report will not affect the source sheet(s) at all.

    thinkspi.com

  • did you mean to move them side by side? alright I moved them next to each other, re create another Chart and still giving me the same info (btw we updated the dates)

    source:


    report:


    chart:


  • Paul NewcomePaul Newcome ✭✭✭✭✭

    Try putting the dates on the left.

    thinkspi.com

  • samething, no changes

  • Paul NewcomePaul Newcome ✭✭✭✭✭

    There should be an option in the widget settings to use the first column as data labels. Do you have that turned on?

    thinkspi.com

  • yes, i did those. the issue is the label.. it showing these large numbers.

  • Paul NewcomePaul Newcome ✭✭✭✭✭

    @Genevieve P. @Andrée Starå Do either of you have any insight into this?


    If you group a report by date then try to chart it, your labels will be some crazy long numbers that I am not sure where they are even coming from. I can confirm that I have been able to replicate this. I have tried messing with every setting I can thing of to no avail.

    thinkspi.com

  • Hi @Paul Newcome and @heyjay

    No, I haven't seen this before. @heyjay, if you haven't done so already, please contact our Support team (here) with screen captures and steps you took (aka. Grouped by Date, then used this as the source for your chart) so that we can properly investigate this and determine the cause.

    Thank you!

    Genevieve

  • Paul NewcomePaul Newcome ✭✭✭✭✭

    Thanks for the feedback @Genevieve P.. I will also submit a ticket and will try to remember to update this thread once I find something out.

    thinkspi.com

Sign In or Register to comment.