A dashboard that I use daily now appears with "missing source" in a number of places and I have double checked the source is not missing and I am the owner of the dashboard and the source as they appear in the same workspace?!

This issue appears since the latest relaese!  

Has anyone else experienced issues since the new release?



I have the same issues and am stilling waiting for a reply from the help desk. No solution known right now. I am not able to create charts either since the new release.

I had a similar issue and I just redid the link to the data item that was missing in my dashboard and it worked. Give that a try.

Thank you for reporting this. There is a known issue (that was recently introduced) where some charts pointing to reports containing contact columns may show a "missing source" error. We're actively working on fixing this and should have it resolved soon. Thanks again, and we apologize for the inconvenience this has caused.

Best regards,


This should now be resolved. Please let us know if you see any further issues.



I'm getting the Missing Source error using a report with no contact columns.  This source is used in another dashboard already.  It will allow me to create the Chart and edit, but when I save, the Missing Source error shows.  I tried several times.  Now, when I try again, all of the reports in this workspace are grayed out and are not allowing me to select any.