7

Hello,

We have recently begun working with Smartsheet and we detect that nonworking days are only greyed out when the setup gantt menu is openned. Is there a bug in our system or a configuration is needed? 

It occurs with a single new project without changing anything.

We have seen a similar discussion but without conclussions. 

Thanks

Hello again,

I have accessed smartsheet from my home computer and non-working days are displayed correctly. In this Mac computer the browser is Safary. In he work computer is W7 and I have checked with Chome, Firefox and IE with the same results. It seems that the question could be something in relation with the computer, a complement or something simllar.

Have anyone any idea about what the problem can be? 

It is much more confortable to work in Gantt views with non working-days clearly identified.

Thanks.

Comments

Hello,

To be clear, are your non-working days appearing greyed out on some machines and not greyed out on others?

If that's the case, it's possible that the monitor you're viewing Smartsheet on has a high gamma or contrast, which would make the grey appear similar to the white on the gantt timeline display. Try adjusting your monitor's contrast/gamma settings or using a different monitor with that computer.

Otherwise, reach out to our Support team to troubleshoot further.

Hello,

I have checked the monitor again and nothing special concerning contrast.

The cuestion is that normally it is not possible to see difference in NWD but when setup Gantt menu is opened, in the background it is possible to see NWD perfectly.

I attached 2 pictures to explain this effect.

Do you think could be a monitor issue? 

Thanks.

In reply to by javier.garcia@…

Hi Javier,

In the Gantt, I'm able to see the grey vertical bars that represent non-working days in both screenshots.

I am noticing that text across your whole computer (including your bookmarks bar in your browser) is cut off, but that may be just the screenshot tool you're using?

Are you referring to something else? Otherwise, if you're not seeing the same thing that I am in the first screenshot, then I definitely believe you need to adjust or replace your monitor. You might consider turning the brightness down, or adjusting the gamma on your monitor if adjusting the contrast didn't help.

Hello Shaine, 

 

You are right. I have not seen the images carefully but in both weekend days are grayed out. But in the real screen all days were white. 

Probably you are right and the problem Is the monitor. This morning I checked changing contrast higher and lower and other  options but nothing change. 

 

Any suggestion would be thanked. 

 

 

 

In reply to by javier.garcia@…

Javier—

You may need to work with your internal IT team to get your monitor configured correctly. 

Also, have you tried changing the gamma and monitor brightness, as I suggested in my previous posts?

Hello Shaine,

Yes, I changed brightness high and low and gamma mode but nothing change.

The curious question is that normally weekend days are white exactly as working days (the image shows different but really in the screen are equal) but when the setup menu is opened they are perfectly greyed out (as in the image, in this case image and reality are the same) with the current monitor and settings.

Hello Shaine,

 

I have downloaded a new driver for the monitor and changing the contrast in the driver (I previously did in the monitor directly) and now NWD are correctly greyed.

Thank you for your valuable help. You were right and the problem was with the monitor.