5

I have had multiple users saying that they are unable to fill out the % Complete field correctly without placing the percentage in the form of a decimal. So when they are trying to progress their task to 25%, the value that is returning is 2,500%. In order to get the correct value of 25%, they are having to type in .25 to return the correct value. I have tried to replicate this issue on my computer to no prevail.

When I have tried to remedy the issues at their workstations, I am not able to get it to go through as a standard percentage value either. I have done the following:

- Increased and decreased the decimal location

- Insured the column is formatted as a percentage column

- Recreated the sheet and have had them try other sheets 

Very unusual that issue just happens out of the blue when we haven't had this happen with these users in the past. 

Anyone's insight or suggestions would really be appreciated!

Thanks,

Alex Palmer

Comments

Hi Alex,

I've also experienced this, and it seems to be random.

If you haven’t already, I would recommend that you reach out to the Smartsheet Support Team. Smartsheet Support Team

Hope that helps!

Have a fantastic week!

Best,

Andrée Starå

Workflow Consultant @ Get Done Consulting

I have run into this issue before as well. What has worked for me is to "unformat" the column the reformat it to percentage. Basically click on the column header to select the entire column, click on the percentage button in the top toolbar to turn it back into a number, then click it again to turn it back into a percentage.

 

Old values still needed to be reentered, but I was able to enter 25 and get 25% instead of 2,500%, and any new values followed the proper formatting.

8/15: Partial Fix

Upon reaching out to Smartsheet report, they provided me with the following information:

 

  1. Log out of all Smartsheet instances (including mobile)
  2. Clear cookies/cache following the steps below for their browser:

    • IE steps: Try clearing your browser cache/cookies in IE by clicking the Settings icon then selecting Safety > Delete browsing history. Check the boxes for “Temporary Internet Files”, and “Cookies and website data”. Make sure to un-check the box to “Preserve Favorites website data”. Then press “Delete”. 
    • Chrome steps: You can clear your browser cache/cookies in Chrome by going to the controls icon and selecting Tools > Clear Browsing Data. In the dialog that appears, select the checkboxes for "All time" and make sure the boxes for “empty the cache” and “delete cookies” are checked. 
    • Firefox steps: Try clearing your browser cache/cookies by going back to the Firefox Menu > Options > Advanced > Network and in the Cached Web Content section click Clear Now.  
    • Safari steps: Try clear your browser cache/cookies by going to Safari > Preferences > Privacy, and clicking the “Remove All Website Data” button. Confirm by clicking the “Remove Now” button. 
  3. Set the % Complete Column to %. Once they start typing in any cell in that column, the will see % sign appear automatically (screenshots below)

     

We were able to fix the issue through Chrome following the steps above but were unsuccessful with IE.

We use a combination of IE and Chrome and it just so happens that these users are IE users, so I asked support if they would continue to look into the issue. 

I will update the community with any updates. 

 

-AP