3

I have a very nice dashboard created with lots of color separators to make it east to read. But when I print it, all the color goes away and the fields I created are not showing up. Why is that?

Department

Comments

Hi,

There is a setting in the print dialog where you can turn on background graphics.

Something like: Print > More settings > Background graphics

Did it work?

Have a fantastic day!

Best,

Andrée Starå

Workflow Consultant @ Get Done Consulting