7

I have one sheet (that is shared) that automatically scrolls across to the right of the screen as soon as I place my mouse in it.  I can not manually correct it back to centre or to the left of teh screen so i can read the data in it.  My other sheets are not affected, and are working fine. Can you please recomend a remiedy. 

Functionality
Department

Comments

It very well could be the browser you are using. I've had this happen when using Firefox. Google Chrome seems to be the best browser in my experience.

I agree with Loann, Chrome seams to be the best Browser, but whatever browser you have you should keep it up t date.  Not always possible in some larger organisations where they control updates.

Certain browser extensions can cause interference with Smartsheet. Try the following to disable extensions and test if they are the cause of this behavior:

 

Chrome

Check to see if you have any extensions enabled in Chrome by clicking the Settings icon > Tools > Extensions.  If yes, temporarily disable each one by de-selecting the Enabled check box. 

 

IE

Tools > Manage Add-ons and select Disable for each Extension to temporarily disable them. 

 

Firefox

Settings icon > Add-ons > Extensions and select Disable for each Extension to temporarily disable them. 

 

Safari

Safari > Preferences > Extensions. Click the slider at the top to turn all extensions OFF.

 

 

Once disabled, access Smartsheet again to see if the problem persists. If the problem is resolved, re-enable the extensions selectively to determine which one conflicts with Smartsheet -- and feel free to let us know the conflicting extension so that we can relay the information to other users encountering similar issues. You may wish to keep any conflicting extensions disabled when working with Smartsheet.

Hi Guys.

 

Thanks for the advice.  I ended up having trouble with drop down boxes on other sites yesterday as well when using GoogleChrome.   IE seems to work fine.  I have disabled the add ons as per your advice Travis to no avail.  I am actually wondering if it may be an issue with my aging laptop, as I have other werid stuff going on with it as well.  Will investigate further.  

Thanks for the update, Craig. Let us know what you find!

Anyone have any luck, solutions with this issue?  I started experiencing the same problem today--uninstalled extensions, using chrome, doesn't seem to be making a difference. 

Any ideas would be great.