1

I clicked on Share filter on my worksheet, but my team members can't see it. Any troubleshooting ideas?

Functionality
Department

Comments

They have to open the filters first. By default the main view of sheet has filters turned off. Have them right-click on the header row and choose... "Show Filter Menu." After the filter menu is turned on they will be able to use the shared filters to filter the data.