Bridge and FedEx Module - Authentication Problem

Options
cabbsman
cabbsman ✭✭✭✭✭

I'm getting an authentication connect issue when trying to run the FedEx Module step in my Bridge job flow.

I set up a FedEx Developer Account and created a test new project. When I run the Bridge job I get an error on on the Module run saying, "failed to execute extension module : Authentication Failed".


I mapped the FedEx screen/data elements to the Smartsheet Bridge/FedEx Module as shown in the screen capture below:


Here's the corresponding FedEx test project where I copied the information for the screen above.


Does anyone have an idea as to why the FedEx module on the Bridge job flow is coming up with the authentication error and how I can fix it?

Thank you

Best Answer

  • Genevieve P.
    Genevieve P. Employee Admin
    Answer ✓
    Options

    Hey @cabbsman

    I'm not sure why you're getting the Authentication error, however I don't believe you need to connect to the developer account to track your FedEx parcel! 🙂

    Try disconnecting from the developer account and simply click Connect in the Extension:

    Hopefully this helps bypass the error. Let me know if that worked for you!

    Cheers,

    Genevieve

Answers