Managing Currencies in Smartsheet

Options

Hi,

I have a sheet that shows annual spends for certain vendors. I want to display all those spends with the $ currency sign and then use an =sum formula to add together all the spends to show the total spend in the blue bar of my screenshot.

Two questions:

  1. How do I add a $ currency sign and commas to my blue annual spend cell that has the =sum formula in it?
  2. How do I remove the .00 cents from the annual spend numbers?

Thanks,


thanks,

Best Answer

  • Hamza1
    Hamza1 Moderator
    Answer ✓
    Options

    Hi @Max329

    You can use the ‘Currency formatting” option to to add the $ currency sign and the “ “Decrease Decimal” option to remove the extra decimals (if you click on it twice this removes the .00). See the screenshot below:



    Buttons for formatting numbers are grouped together in the top navigation bar under your sheet's name. If you don't see these buttons on the toolbar, you may need to click More.

    Select Currency Format (next to percentage sign) to automatically format numeric values with the appropriate currency symbol and decimal position.

    For more information on formatting your data see the help article here.

    Cheers,

    Hamza

Answers

  • Hamza1
    Hamza1 Moderator
    Answer ✓
    Options

    Hi @Max329

    You can use the ‘Currency formatting” option to to add the $ currency sign and the “ “Decrease Decimal” option to remove the extra decimals (if you click on it twice this removes the .00). See the screenshot below:



    Buttons for formatting numbers are grouped together in the top navigation bar under your sheet's name. If you don't see these buttons on the toolbar, you may need to click More.

    Select Currency Format (next to percentage sign) to automatically format numeric values with the appropriate currency symbol and decimal position.

    For more information on formatting your data see the help article here.

    Cheers,

    Hamza

  • Max329
    Max329 ✭✭
    Options

    Very helpful, thanks Hamza!