Move or Copy Rows - Select a destination sheet search tool doesn't respond

I am trying to create a move rows automation but the search tool on the "select a destination sheet" window does not respond with results even after typing the entire name of the sheet I want to move the row to. I tried logging out/in, I am the owner of all sheets. The lookup also fails for the copy a row automation.


  • KPH
    KPH ✭✭✭✭✭✭

    Is the sheet you want to move the rows to one you have just created? You might need to wait a bit for things to sync up and try again. The new way to select a destination sheet doesn't seem to know new sheets exist for a while after they have been created. I also tried the "switch it off and on again approach" of logging out and in again to no avail. But waiting does work for me.

  • KPH - No, the destination sheet is not new. Neither of the sheets are new.

  • jmyzk_cloudsmart_jp
    jmyzk_cloudsmart_jp ✭✭✭✭✭✭

    Hi @JoC

    The answer to this question may apply to your case as well.😀

    "The workaround that worked for me is to copy rows manually first. You can use the normal sheet and workspace directory in the manual "Copy to Another Sheet" dialog panel. Then, when you go back to the workflow, you can search the sheet, and it will pop up as candidates."

    Another way I often try is to shorten the entire name of the sheet by a couple of characters. For example, if the sheet's name is "Move or Copy Rows", I try the search by "Move or Copy Ro".

  • jmyzk,

    Thank you, after manually moving the row, the destination search tool worked.

Help Article Resources

Want to practice working with formulas directly in Smartsheet?

Check out the Formula Handbook template!