Welcome to the Smartsheet Forum Archives

The posts in this forum are no longer monitored for accuracy and their content may no longer be current. If there's a discussion here that interests you and you'd like to find (or create) a more current version, please Visit the Current Forums.

Smartsheet Community search doesn't appear to work


I've been doing some searches in the Community and have not been getting any hits when using words like "Project" , "Report" etc

Could be a browser problem (Firefox) or the search utility is not picking up the keywords.



SS search.JPG


  • cjtucker
    edited 09/15/17

    Same issue here. The screenshot below is from Chrome, but I've also tried in IE and Microsoft Edge with the same result.



  • getting the same thing and I am using google chrome browser. 

  • Shaine Greenwood
    Shaine Greenwood Employee
    edited 09/15/17

    UPDATE: Our Website team was able to get Search working again, thanks for your patience!

    Hi All,

    Our Website team is aware of this issue and is working on a fix, although we don't have an ETA for when search will be back up and running.

    For now, I'd recommend using google search and narrowing the scope of the search to the site you're looking for with google's site: parameter. For example:

    site:community.smartsheet.com functions

    ...this will search the community site for the word "functions"

    Apologies for any inconvenience this has caused!

This discussion has been closed.