Welcome to the Smartsheet Forum Archives


The posts in this forum are no longer monitored for accuracy and their content may no longer be current. If there's a discussion here that interests you and you'd like to find (or create) a more current version, please Visit the Current Forums.

Tempo Account Field Not Updating in Smartsheet

mariefkent
edited 12/09/19 in Archived 2017 Posts

We are working with a JIRA instance that is connected to Smartsheet and writes data both ways. The JIRA instance utilizes the Tempo Timesheets add-on. One of the fields in a Smartsheet contains a column that is mapped to the Tempo Account field which is a locked, single select custom field in JIRA created from Tempo. This field is not being updated from JIRA to Smartsheet or from Smartsheet back to JIRA. Has anyone else encountered this and developed a solution?

Comments

  • Taylor F
    Taylor F Employee Admin

    Hello mariefkent,

    We've not seen this before but do know that add-ons do introduce issues into the connector as they haven't been tested. 

    Our Support team would be happy to investigate this further. Please fill out the online support form here: https://help.smartsheet.com/contact

    Be sure to supply us with the Workflow Execution file. To obtain this, click on the Last Run timestamp of the workflow in the connector and then click on the latest timestamp that erred. Then you can click on the stack menu icon in the upper left and choose Download Workflow Execution Support Info file. 

    Thanks,

    Taylor

This discussion has been closed.