Welcome to the Smartsheet Forum Archives


The posts in this forum are no longer monitored for accuracy and their content may no longer be current. If there's a discussion here that interests you and you'd like to find (or create) a more current version, please Visit the Current Forums.

Anyway to disable keyboard shortcut ctrl+1?

Options
tasks23
tasks23
edited 12/09/19 in Archived 2017 Posts

I use chrome and I use the keyboard shortcuts for switching between tabs. The first tab from the left is accessed with ctrl+1, but in smartsheets this hides and unhides the toolbar. Is there anyway to disable this functionality so I can switch to the first tab quickly? 

I use pinned tabs so I can't make shartsheets the 1st tab unless I also pin it.

Tags:

Comments

  • Gwyneth C
    Gwyneth C ✭✭✭✭✭✭
    Options

    Hi,

    Good question and good scenario. Unfortunately, there isn't a way to change how Smartsheet responds to Ctrl+1 (Command+1 on a Mac) at this time.  

    Please submit an Enhancement Request so our Dev team can consider this type of customization for future releases.

    Thanks,

    Gwyneth Casazza

    Smartsheet Customer Experience Manager

This discussion has been closed.