#Invalid data type in a report

Welcome to the Smartsheet Forum Archives


The posts in this forum are no longer monitored for accuracy and their content may no longer be current. If there's a discussion here that interests you and you'd like to find (or create) a more current version, please Visit the Current Forums.

#Invalid data type in a report

Hi,

 

I want to run a report with the following conditions:

 

Compile report on days overdue column= "#INVALID DATA TYPE"

 

I have inserted rows with days overdue = #INVALID DATY TYPE but it doesn't pull through.

 

Please assist.

 

Y

Comments

  • Hi, 

     

    I have made this work in the past by using the following:

     

    report builder --> What? --> Days Overdue? --> Contains "invalid"

     

    However, saying this, from today none of my reports are pulling fresh information. Meaning no reports are live. I am not sure if this is a problem just for us, or a wider problem. I have tried calling smartsheet but because of Thanksgiving i cant get a response from anyone. Even the phones say they are on holiday. 

  • Thank you for the help Scott.  I will try it again tomorrow when the issue is hopefully resolved.

     

    Y

  • Shaine GreenwoodShaine Greenwood Employee
    edited 11/24/16

    Hi Everyone—

     

    Our Operations team has identified and resolved the issue with reporting, but our team is still monitoring our reporting service.

     

    Going forward, check our status page for updates on emerging issues with Smartsheet: http://status.smartsheet.com/

This discussion has been closed.