Welcome to the Smartsheet Forum Archives

The posts in this forum are no longer monitored for accuracy and their content may no longer be current. If there's a discussion here that interests you and you'd like to find (or create) a more current version, please Visit the Current Forums.

Need to reverse new currency formating

How do I reverse the new currency formating.  All our sheets now show the cells formatted as currency are now cluttered with the country prefix.  Instead of a simple $ sign it is now CA$.  I need it removed in all our sheets or to be able to reformat all currency cells to 2 decimal # in one step!.




  • Hi Skip,


    The country symbols will only appear in front of currencies that don't match your own country in Personal Settings.


    I would recommend that you go to Account --> Personal Settings and make sure your Language (Country) setting is set to a Canadian setting like "English (Canada)". This will cause the "CA" to disappear when you view your sheets.


    Feel free to let us know if more questions come up.


    Best regards,



  • P.S. My previous post assumes that you are actually located in Canada and want to track currency in Canadian dollars. For customers who are seeing a currency in their sheets that does *not* match their actual locale, the best approach is to reformat the currency cells as follows:



    1. Go to Account-->Personal Settings and make sure your Language (Country) setting is correct.

    2. If you are still seeing a prefix from the "wrong" country in front of your currencies, you will need to reformat the cells. Select the cells (or entire currency column), and click the left side of the currency button in the toolbar to reformat the cells to your local currency. The prefix will disappear.

  • The problem with this is that it's assumed every person using Smartsheet falls into one of these locales. 


    In our case we are located within the Caribbean, where the date structure matches that of Canada (dd/mm/yyyy). So I've set my locale to Canada, since we are not included in the list. However, the currency that is automatically submitted in our Webform is USD. So every entry now has US$ on my Smartsheet, which causes confusion when printing rows and because we use the sheet for financials, and differentiate between local and US$ transactions.


    I'd really appreciate the ability to option to remove this new feature, so that we can clear up our sheets again, in time for auditing.




This discussion has been closed.