Why is the "proof" feature not available when I link a sheet to a Team folder/tab?

Maria Vega
Maria Vega ✭✭
edited 06/14/22 in Add Ons and Integrations

I created a smartsheet sheet and added attachments, comments and proof documents to the sheet tracker I created. 

When I linked/added the sheet to a Teams folder the attachment and comments on the left column appear but I no longer see the proof documents I have in the Teams folder/document I created. Even when I “open in browser” the proof option is not there. I've also given editing access to all the members on the sheet and Teams folder.

Any advise on how I can keep the proof column to link on my Teams folder/document?

Best Answer

  • Genevieve P.
    Genevieve P. Employee Admin
    Answer ✓

    Hi @Maria Vega

    Currently Proofing and the Proofing column are not supported in the Published link version of a sheet. Since this is the way you are sharing the sheet in Teams, this means Proofing is not visible through Teams.

    If your users are shared to the sheet they will need to access the sheet from the direct URL, opening the actual item in Smartsheet, instead of using the Published link.

    Please let the Product team know of your use-case and feature request by filling in this form, here!

    Thanks,

    Genevieve

Answers

  • Genevieve P.
    Genevieve P. Employee Admin
    Answer ✓

    Hi @Maria Vega

    Currently Proofing and the Proofing column are not supported in the Published link version of a sheet. Since this is the way you are sharing the sheet in Teams, this means Proofing is not visible through Teams.

    If your users are shared to the sheet they will need to access the sheet from the direct URL, opening the actual item in Smartsheet, instead of using the Published link.

    Please let the Product team know of your use-case and feature request by filling in this form, here!

    Thanks,

    Genevieve

  • Hi-

    I just learned Proofs' links are not available in MS Teams, and because I only have a single link to websites on each of the cells, the workaround was to convert the cell content into a hyperlink by pressing Ctrl+K. This may not the best option, but the only one to my knowledge and to keep my end-users in MS Teams.

    Francisco