Welcome to the Smartsheet Forum Archives


The posts in this forum are no longer monitored for accuracy and their content may no longer be current. If there's a discussion here that interests you and you'd like to find (or create) a more current version, please Visit the Current Forums.

Saving Errors

Options
ktv
ktv
edited 12/09/19 in Archived 2017 Posts

Hello, 

I am recently unable to save changes made in Smartsheet. I have tried everything that I can think of to get around this glitch, but nothing is working. Has anyone else run into this problem before? See screen shot attached. 

Thanks! 

SmartsheetSavingError.PNG

Comments

  • Adam Overton
    Options

    This looks like a question for technical support.

  • Shaine Greenwood
    Options

    Hello—

    This may be due to a network issue on your end. I'd recommend temporarily trying a different network.

    Otherwise, it might be due to the amount of data you're trying to save. If you get the same error on a different network, you'll need to follow the instructions in the error message and revert your would-be changes back. Going forward, you'll want to save more often between changes to reduce the likelihood of this happening.

    If the above doesn't work (including the refresh and Don't Save step), I'd recommend contacting our Support team to troubleshoot this issue.

  • ktv
    Options

    Thanks! It literally won't let me change a single cell without the saving error. I have contacted the support team. 

     

     

This discussion has been closed.