Decimals appearing in Parent Rows for "% Complete" instead of a % value

Options

Hello!

I've included the screen shot below. The parent rows at the top are rolling up to a % value, but as you can see, the other parent rows below are displaying as a decimal. The child rows under the parent are displaying % complete correctly. I cannot modify the roll-up values. Any idea why this is happening?


Thanks so much for your time and help!

Julie

Best Answer

  • julieg
    julieg ✭✭
    Answer ✓
    Options

    Hello MCorbin,

    Thank you so much for your quick response. You were right, I needed to deselect, then select % formatting and they all returned to %. I really appreciate you, have a lovely weekend!

    Julie

Answers

  • MCorbin
    MCorbin Overachievers Alumni
    Options

    Most likely, when you formatted those fields, you selected just the cells and formatted them as a %.

    Try clicking on the Column Header (which will select the entire column), and then click on the % Formatting option in the menu bar. This may change everything to decimals. Click it a second time, and it will change them to %.

    Once done at the column header level, new rows should be formatted correctly.

  • julieg
    julieg ✭✭
    Answer ✓
    Options

    Hello MCorbin,

    Thank you so much for your quick response. You were right, I needed to deselect, then select % formatting and they all returned to %. I really appreciate you, have a lovely weekend!

    Julie

Help Article Resources

Want to practice working with formulas directly in Smartsheet?

Check out the Formula Handbook template!