REPORT NOT ABLE TO VISUALIZE MORE THAN 2500 ROWS

Options

Hi,

I have this list of entries, (each one has his ID) stored in a sheet, some of them are validated, some not. I have this other report where all validated IDs are shown, grouped by certain column (country).

Once i have arrived to more than 2500 entries the report states:

Now the question is, please tell me i dont have to make a plan for showing more than 2500 items... What can i do???

Many thanks for your help!!

Alberto

Tags:

Answers

  • Genevieve P.
    Genevieve P. Employee Admin
    Options

    Hi @Alberto CONCEJAL LÓPEZ

    This is due to the Grouping applied to your report; Smartsheet automatically collapses groups if your report has more than 2,500 rows. 

    If you want to show 2,500 rows in one view, you could take away the Grouping and then Sort by Country instead. This would create a tabbed version of your Report so you could tab back and forth between pages of data.

    If you want to keep the Grouping, I agree with the notification message in this instance: can you adjust any other filter criteria to reduce the number of rows? Another alternative would be to have 2 Reports, half the countries in one Report and half in the other.

    Cheers,

    Genevieve

Help Article Resources

Want to practice working with formulas directly in Smartsheet?

Check out the Formula Handbook template!