Value from Report Not Showing in Dynamic View Logic Builder

Options

I have a symbol column to track training status and would like to set up Dynamic view with logic to prompt users to provide more information when Red status is selected. The column values are not showing up in the Logic when the source is a report.

Is anyone experiencing this and/or any suggestions? I've tried the following:

1) Setting it up with the source from a report with multiple sheets (several hundred; this is our use case). Column properties are consistent in all sheets as it's generated from a Control Center blueprint template. Outcome: Value in logic builder doesn't show up.

2) Setting it up with the source from a report with only 2 sheets. Column properties are the same in both sheets. Outcome: Value in logic builder doesn't show up.

3) Setting it up with the source directly from a sheet. Outcome: Value in logic builder shows up.







Best Answer

  • Mike TV
    Mike TV ✭✭✭✭✭✭
    Answer ✓
    Options

    @Angie Lee

    It looks to work for me. I created a sheet with symbols. Then created a 2nd sheet with symbols. Then created a report from both sheets. Then I created a DV from the report. I was able to create logic based on the symbol choices. Try this exercise yourself. You'll see it works.

    This leads me to believe that one of the sheets you've got servicing the report has a value that is outside of the choices.

Answers

  • Mike TV
    Mike TV ✭✭✭✭✭✭
    Answer ✓
    Options

    @Angie Lee

    It looks to work for me. I created a sheet with symbols. Then created a 2nd sheet with symbols. Then created a report from both sheets. Then I created a DV from the report. I was able to create logic based on the symbol choices. Try this exercise yourself. You'll see it works.

    This leads me to believe that one of the sheets you've got servicing the report has a value that is outside of the choices.

  • Angie Lee
    Angie Lee ✭✭✭
    Options

    Thanks! I'll try it out and go back to the sheets to see what might be causing the issue.