How to remove country prefix on PDF generated with Document Builder

Options
Jason CH
Jason CH ✭✭
edited 02/03/23 in Smartsheet Basics

Hi everyone, odd situation here. Trying to generate an invoice with the generator. The sheet is set to NZ currency that is the same as my region setting, it is not displaying NZ Prefix, but when the file is created through automation (when new row is added), then PDF displays NZ prefix. However, if I manually generate the same document, it doesn't.


I don't want the prefix be displayed in the automatically generated file. What have I done wrong?



Through automation:

No NZ prefix if I generate the document manually.

Answers

  • Mike TV
    Mike TV ✭✭✭✭✭✭
    Options

    @Jason CH

    That's a weird one. What are your region settings in SmartSheet?

    That should be set to English (New Zealand). If it's not, maybe it's doing that to show it's a NZ currency since SmartSheet doesn't see you as being in NZ and is trying to clarify that it's a different currency than the United States uses?

  • Mike TV
    Mike TV ✭✭✭✭✭✭
    Options

    Also is your Windows set to NZ region?

  • Jason CH
    Jason CH ✭✭
    edited 02/05/23
    Options

    Yes, it has been set to the correct region. Interesting thing is, only the auto-generated PDF has prefix, if I'm to generate or regenerate the same row manually, the PDF doesn't have the prefix.

    Smartsheet:

    Windows


  • kpassfield
    Options

    Hi, we are having the exact same issue. All settings are Australia which is where we are located but we get the A$ when using an automated generation of a contract. When we manually generate we don't get the A. Wondering if you found a resolution?