Work Flow Failed - No Explanantion

Options
BESP10
BESP10 ✭✭✭✭✭✭

Hi, we have a workflow that was working and now it is not working but there is no reason why, it just says to try again. It is for when a row is added to copy to another sheet but it is not working. Such a simple workflow. Even tried the Run Now and it is failing. Any one have any ideas?



Answers

  • Kelly Moore
    Kelly Moore ✭✭✭✭✭✭
    Options

    Hey @BESP10

    Here are some troubleshooting ideas to try

    Did your permission (or whoever owns the workflow) change on the receiving sheet?

    Is the receiving sheet at 20,000 rows?

    Have you tried (for testing) changing the trigger to include Rows Added or Changed? (If you have the Created (date) field, you can change the Any Field to that column, which only gets changed upon insertion of new row.

    Create a new workflow to send a row to same receiving sheet. If this workflow works, somehow the original workstream has a glitch.

    Did any of these ideas produce an answer/solution?

    Kelly

  • Andrée Starå
    Andrée Starå ✭✭✭✭✭✭
    Options

    Hi @BESP10

    I hope you're well and safe!

    Strange!

    Try making a copy of the Workflow and see if the new one works.

    Did that work/help?

    I hope that helps!

    Be safe, and have a fantastic week!

    Best,

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    Did my post(s) help or answer your question or solve your problem? Please support the Community by marking it Insightful/Vote Up, Awesome, or/and as the accepted answer. It will make it easier for others to find a solution or help to answer!

    SMARTSHEET EXPERT CONSULTANT & PARTNER

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    W: www.workbold.com | E:andree@workbold.com | P: +46 (0) - 72 - 510 99 35

    Feel free to contact me for help with Smartsheet, integrations, general workflow advice, or anything else.