Welcome to the Smartsheet Forum Archives

The posts in this forum are no longer monitored for accuracy and their content may no longer be current. If there's a discussion here that interests you and you'd like to find (or create) a more current version, please Visit the Current Forums.

Smartsheet Filter Won't Share

edited 12/09/19 in Archived 2017 Posts

I clicked on Share filter on my worksheet, but my team members can't see it. Any troubleshooting ideas?


  • Mike Wilday
    Mike Wilday ✭✭✭✭✭✭
    edited 06/19/17

    They have to open the filters first. By default the main view of sheet has filters turned off. Have them right-click on the header row and choose... "Show Filter Menu." After the filter menu is turned on they will be able to use the shared filters to filter the data. 



This discussion has been closed.