Global Updates - suddenly doing unexpected things

I am seeing 2 new "quirks" with Global updates that used to work normally but now exhibiting weird behaviours.

  1. Column rename. Trying to perform a column rename in a blueprint sheet, name is changing but the columns position is also changing. I have used Advanced settings to ensure the column position is correct, but every time I "test" the global update the position changes.
  2. Find and replace. This should be simple, I have done it before several time successfully. Now it reports successful but the cell isn't changing. I've tried "exact match" vs "contains" and "replace cell" and "replace text". The row was locked, so I tried unlocking it on the test project and resaving, but still it will not change.

Anyone else seeing these issues?


  • jmyzk_cloudsmart_jp
    jmyzk_cloudsmart_jp ✭✭✭✭✭✭

    Hi @Marina Garrison

    Do your issues still persist?😀

    I tested those two global updates, and mine worked as expected. So, your issues may be local.

    Column Name Change worked as expected.

    There was no change in the column position. (Laboar Actual: First cost category, before Software.)

    Find and replace worked as expected.