How to get my calendar to properly display on the dashboard

Alicia D
Alicia D ✭✭
edited 01/16/24 in Smartsheet Basics

I cant figure out why, but when people view my calendar in the dashboard, this message displays. They used to be able to view it, and now it shows this. How can I fix it?


Best Answer

  • Ric T
    Ric T ✭✭✭✭✭
    Answer ✓

    Hi @Alicia D,

    If you are the owner of the calendar view sheet, I'd double-check the following:

    1. Under "Publish options", you have selected either "Read Only - Full" or "Edit by Anyone" turned on.
    2. Under "Access control", you have "Only available to users in the owner's account" selected, with default view selected as "Calendar".
    3. Has the people who were previously able to view your calendar been assigned a permission level (e.g. admin, editor, commentor, viewer)?

    Cheers,

    Ric

Answers

  • Ric T
    Ric T ✭✭✭✭✭
    Answer ✓

    Hi @Alicia D,

    If you are the owner of the calendar view sheet, I'd double-check the following:

    1. Under "Publish options", you have selected either "Read Only - Full" or "Edit by Anyone" turned on.
    2. Under "Access control", you have "Only available to users in the owner's account" selected, with default view selected as "Calendar".
    3. Has the people who were previously able to view your calendar been assigned a permission level (e.g. admin, editor, commentor, viewer)?

    Cheers,

    Ric

  • This worked, thank you!