I'm using a workflow to populate the 2 Additional Approval fields. You can see that Submitted is in the cells now. Further down is the workflow which instructs the 2 cells to be populated with Pending.

I confirmed that my form doesn't have the Additional fields populated with Submitted as a default.

Why is Pending not going into the cells?


  • Scott Orsey
    Scott Orsey ✭✭✭✭✭

    Hi, I don't know that you are providing quite enough info to understand what's happening. Can you confirm that Additional Reviewer-1 has a "Yes" in it?

    Maybe you can explain how the form works and if you have a workflow that sets those fields to Submitted. Something is causing those fields to be populated with Submitted.

    If my response was helpful or answered your question please be sure to upvote it, mark it asawesome, or mark it as the accepted answer!

  • JiMel
    JiMel ✭✭

    Scott, i found it. In the workflow there is an Advanced option....this was set as Submitted. Thank you for responding to my question.