Share function not available

Options

Good day! I just tried sharing a sheet & that function is not available. It shows an error message: "Sorry. we weren't able to load this item. Please try again." Any advice? I'm under a deadline :-)

Answers

  • Andrée Starå
    Andrée Starå ✭✭✭✭✭✭
    Options

    Hi @Sharla

    I hope you're well and safe!

    Try these troubleshooting steps first.

    • Check the Smartsheet Status page if there are any reported issues: https://status.smartsheet.com/
    • Log out / in again
    • Try a different browser
    • Try the browsers in Private/Incognito mode
    • If possible, check if other users have the same issue

    If the steps above don't solve it, and If you haven't already, I recommend submitting a support ticket through the new Smartsheet Support Portal and providing the results of the troubleshooting steps above.

    Did that work/help?

    I hope that helps!

    Be safe, and have a fantastic week!

    Best,

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    Did my post(s) help or answer your question or solve your problem? Please support the Community by marking it Insightful/Vote Up, Awesome, or/and as the accepted answer. It will make it easier for others to find a solution or help to answer!

    SMARTSHEET EXPERT CONSULTANT & PARTNER

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    W: www.workbold.com | E:andree@workbold.com | P: +46 (0) - 72 - 510 99 35

    Feel free to contact me for help with Smartsheet, integrations, general workflow advice, or anything else.

  • kdrinkwater
    Options

    This is happening at our organization today - nothing on the status page and multiple users having issues with the same sheet but not with other sheets. I went into Private browse (Edge) and couldn't replicate the issue, but then when I went back to the Not Private browse window and without even refreshing, the Share button worked there too. Not sure if the Private window "fixed" something or if it was timing but we had 4 users all licensed with Admin permissions to the sheet and none of us could access the Share screen.