When adding a new user who has SSO and it is enabled, getting setup password screen


Hi -

I added a new user today and the invite and a resent link both ask the user to create a password. It is not displaying the option to login with Microsoft. Any ideas?


  • Humashankar
    Humashankar ✭✭✭✭✭

    Hi @PamR

    Looks you have enabled "Allow Single Sign-On" permission enabled under User Settings > Permissions

    Ensure the SSO configuration in the Smartsheet Admin Center under "Security -> Single Sign-On"

    Also within Azure AD, particularly under "Enterprise Applications -> Smartsheet"

    Hope this helps - Happy to help further!!

    Thank you very much and have a great one!

    Warm regards


    Community Leader