Used Save as New to Open a new Project Sheet - Contact List not functioning right

Options
MarianneD617
MarianneD617 ✭✭✭✭
edited 05/09/24 in Smartsheet Basics

I used Save as New to copy a project sheet to a new project with the same individuals on the project team. On the new sheet, the contact list isn't fully populated, and for some contacts, the name is greyed out so I'm unable to edit it. Also we're unable to use @comments to easily message the team. What am i missing?

Answers

  • MarianneD617
    MarianneD617 ✭✭✭✭
    Options

    Hi,

    I'm re-posting, looking for a suggestion to help solve this issue.

    Thanks,

    Marianne

  • Genevieve P.
    Genevieve P. Employee Admin
    Options

    Hi @MarianneD617

    A few things to check here:

    • Ensure the Column Properties have a list of the Contacts you want populated in your source sheet (double click the column name). This will impact what appears when you go to assign a contact to the cell.
    • If names are not in the Contact Column itself (the properties), then to appear in the dropdown list automatically they should be Shared to the sheet. Is it possible the missing contacts are not shared to this new copy?

    Here's more information: https://help.smartsheet.com/articles/518335-assigning-people-to-a-task#toc-manage-which-contacts-appear-when-you-type-in-a-cell

    The greyed out names will need to be edited either from your "My Smartsheet Contacts" list, the Admin Center (if you're updating their account name), or in their own personal settings.

    In regards to the @mention issue, can you clarify what you mean? Are you unable to use any @mention features in comments at all, or just for specific users? Can you try typing their email address instead of name to see if that works?

    Thanks,
    Genevieve

  • MarianneD617
    MarianneD617 ✭✭✭✭
    Options

    Genevieve,

    Thank you for responding. Confirming a yes to your first 2 bullets. - they are listed in the contacts and they have been shared to the sheet. I doublechecked and they are included in "My Smartsheet contacts". I have a ticket in with Smartsheet, so I'll dig deeper thru that route.

    @mention is not working when we use comments for some specific contacts (not all.). I've tried typing their email address and it's not accepting it.

    Marianne

  • MarianneD617
    MarianneD617 ✭✭✭✭
    Options

    We solved it ourselves by unchecking "Restrict to List Values". We can now access the full contact list and the @mention functionality works.

  • Genevieve P.
    Genevieve P. Employee Admin
    Options

    Hi @MarianneD617

    I'm glad to hear that you resolved this! Yes, restricting the column to specific values means that no other values will appear (so no one shared to the sheet or no one from your personal contacts, etc). Thank you for posting your resolution.