How do I get subtask to show up in card view?

Options

Subtask are not showing up in the card view on a report I made for an intake sheet. Can someone help with this?

Answers

  • Brian_Richardson
    Brian_Richardson Overachievers Alumni
    Options

    Couple of things to check.

    1 - You're in Card View, not Board View (preview). Board View shows subtasks as their own cards and does not group by parent. However, Card View does.

    2 - You actually have subtasks. Subtasks are defined as indented under a parent tasks with CTRL-] or the indent button. You'll see a + or - next to the parent task that collapses the subtasks.

    3 - Your Level is set to 1 or All. It should say "Level 1 and subtasks" or "All Levels and their subtasks"

    4 - You expanded the parent to see the subtasks. You can click the small expansion arrow on the card next to the parent name, or click the icon that looks like little checkboxes with something like 1/2 next to it. This indicates how many subtasks are currently marked in the "Subtask Checkbox field" which you defined by clicking the Settings button. If you define a Subtask Checkbox field, then you'll see checkboxes next to the subtasks. If you check the checkbox field, the count at the bottom of the parent's card will update and the column for that subtask will get checked.

    BRIAN RICHARDSON | PMO TOOLS AND RESOURCES | HE|HIM

    SEATTLE WA, USA

    IRON MOUNTAIN