API Response Timeout - Zapier

Siferris ✭✭
edited 12/09/19 in Smartsheet Basics

Hi folks

We're experiencing a rather frustrating issue as of the past 3 days. We post data in to Smartsheet using Zapier. The Zaps are sending the data in just fine, but Smartsheet is not receiving the data safely / posting back a response.

The problem seems to be intermittent. I have 4 separate Smartsheet accounts that I own on behalf of client companies, and the problem is affecting each account.

Zapier gives the following error message; "Smartsheet did not respond within 59 seconds. We cannot be sure if the request was successful."

Having spoken to Zapier, they say the Smartsheet server is probably under heavy load and this is a timeout error on the Smartsheet side.

Is anyone else experiencing this issue? It's causing us massive headaches no All of these zaps worked perfectly for the last 3 months.

Thanks in advance for your support.


  • Lboud
    Lboud ✭✭

    This is happening to me as well. Attempting to set up important Zapier functions and am getting timeout messages.


  • Jake Knoth

    Currently experiencing this error.

    Has anyone found a potential solution? (Or at least narrowed down the problem?)


    PS- Handing a small amount of data to Smartsheet (3 cells) via Zap which is triggered by a webhook. I'm currently building it, and it worked fine for most of the day until just recently. It's working fine to another sheet in the same account (as a backup test).