"Email Shared Users" is grayed out

Josh Garcia
edited 12/09/19 in Smartsheet Basics

I've had this issue since the last major layout change. Anyone else seeing this?

I open a sheet, select the 'File' menu, and try to select 'Email Shared Userse', but the option is disabled / grayed out.

I've noticed a way to get it working is to pull up the 'Share' menu. Immediately afterward, the 'Email Shared Users' option is available again and seems to work.

Not workstopping, just a little annoying and wondering if it might be just me?

Josh

Screenshot_2018-09-17_16-38-16.png

Screenshot_2018-09-17_16-37-50.png

Comments

  • J. Craig Williams
    J. Craig Williams ✭✭✭✭✭✭

    I had not noticed it, but it is reproducible and (in my opinion) a bug.

    I would contact support.

    This 

    https://help.smartsheet.com/contact

    appears to get quicker results than via email

    [email protected]

    but I am not tracking them that closely.

    Craig

  • Richard Rymill SBP
    Richard Rymill SBP ✭✭✭✭✭✭

    Well spotted Josh, I have the same issue and yes clicking on the share button then going back to email shared users is a workaround but this must be a Bug! 

    It make a simple process harder! 

    Richardr

  • Thanks J., glad to know it's not just me. I'll submit a bug report.

    Josh

  • Alison
    Alison Employee
    edited 09/19/18

    Hello everyone,

     

    Thanks for this excellent question!  I wanted to confirm that this is, in fact, a bug.  However, the good news is that there is a workaround (the same one Josh and Richard both found and mentioned) while our team is investigating.  

     

    1) Close this menu with "Email Shared Users" and navigate to "Share" in the top right-hand corner.

    2) Let "Share" load completely and then X out of it.

    3) Navigate back to the menu that appears to the left of the sheet name and "Email Shared Users" should reappear as a useable option.

     

    Alison

    Smartsheet Support

     

     

  • Thanks for the quick response Alison, looking forward to resolution.

    Josh

  • Susan Peck
    Susan Peck ✭✭✭✭✭✭

    Thanks for working on this.  I noticed this behavior some months ago, but  stumbled on the workaround without realizing what it was.  I was too busy then to search the forum and submit a bug report.  So glad someone else found this because I had the same problem today and had more time to research it.

    Glad it will be fixed.  Being able to email all shared users is a good feature.

    Thanks everyone!

    susan