CTRL + ] Does Not Indent, But Right Clicking Does

edited 12/09/19 in Using Smartsheet
02/25/19 Edited 12/09/19

Our Senior VP is having an issue with a sheet where she is unable to indent a row to be a child/sub-task. The strange thing is she is able to right click and indent it, but not using the keyboard shortcut.

The keys are working just fine (able to CTRL + C/V, and the [ and ] keys all work individually) but it does not allow her to indent rows using the keyboard shortcut.

 

Has anybody seen anything like this before?

Comments

  • Andrée StaråAndrée Starå ✭✭✭✭✭

    Hi,

    Try this.

    Indent/Outdent= Ctrl+M / Ctrl+K

    Hope that helps!

    Have a fantastic week!

    Best,

    Andrée Starå

    Workflow Consultant @ Get Done Consulting

    SMARTSHEET PARTNER & CONSULTANT / EXPERT

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    W: www.workbold.com | E: [email protected] | P: +46 (0) - 72 - 510 99 35

    Feel free to contact me about help with Smartsheet, integrations, general workflow advice, or something else entirely.

  • Hi, I am trying to use CMD + ] to indent and outdent, after smartsheet recently abolished the use of ctrl + K e CTRL + M (WHY???) but I have an Italian Keyboard and the simbol ] is under the + key that it means to have a ] or [ I have normally to press alt + "+" key.

    So, if

    ] = ALT + "+"

    In order to use the new indent system  CMD + ] I tryed

    CMD + ALT + "+" 

    but id doesn't Work at all.

    What we poor italian keybord user can do to have a shortcut to indent? 

    Thanks so much

     

    Tastiera-mac.png

  • Andrée StaråAndrée Starå ✭✭✭✭✭

    Hi,

    Fortunately, the old method still works for me, but I get a message of the change.

    Doesn't it work at all for you?

    I've tried many combinations, and I can't get it to work with any of the key combinations that I've tried.

    I'll get back to this post if I figure it out.

    Hope that helps!

    Have a fantastic weekend!

    Best,

    Andrée Starå

    Workflow Consultant @ Get Done Consulting

    SMARTSHEET PARTNER & CONSULTANT / EXPERT

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    W: www.workbold.com | E: [email protected] | P: +46 (0) - 72 - 510 99 35

    Feel free to contact me about help with Smartsheet, integrations, general workflow advice, or something else entirely.

  • Hey guys, I found a second way. It is not a smartsheet short cut but it seems to work:

    You could define a new system shortcut for the browser you are using in my case Chrome...

    That's a way, if anyone has other suggestions... are welcome.

    ;O)

     

    indentSM.png

  • Andrée StaråAndrée Starå ✭✭✭✭✭

    Excellent tip!

    Thanks for sharing!

    SMARTSHEET PARTNER & CONSULTANT / EXPERT

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    W: www.workbold.com | E: [email protected] | P: +46 (0) - 72 - 510 99 35

    Feel free to contact me about help with Smartsheet, integrations, general workflow advice, or something else entirely.

  • I don't Know why but my "Tip" today is not working anymore.

    With the cmd+K combination now it it opens a link pop up...

    I don't know what happened... I am going to write to the support then... 

  • Same problem here, and the suggested shortcut CTRL + ] takes me to the last tab in chrome.

    As it is now I cant seem to use keyboard shortcuts to indent/outdent

     

  • How can we get this to work? Please...

  • Rune ØsterhusRune Østerhus ✭✭✭✭✭

    How can Smartsheet actually get away with using years to resolve things like this?? It used to work, and changes were made. And it stopped working. You should get this feature back.


    Seriously?  Ctrl + ]  is not an option on many keybord languages. Including Norwegian.

  • Rune ØsterhusRune Østerhus ✭✭✭✭✭

    Since this seems to be so hard for SS to figure out...

    I made a work-around. Needs keyboard with programmable keys (Macros). I have a Microsoft keyboard.

    Works i Norwegian, so I guess any language may work.

    • First I installed Microsoft Mouse and Keyboard Center.
    • I then set up "app-specific settings" and pick Chrome
    • Choose a suitable key
    • Now you need to change your keyboard language to English (See pic)
    • Select Macro and set up the string to simulate CTRL and ] (See pic)
    • So, when you need the indent hotkey to work you switch keyboard language. (There are shortcuts for this aswell)
    • It's not super easy, but it works. Worth it if you need to make many indents.


Sign In or Register to comment.