% Complete showing 10,000% instead of 100%

% Complete showing 10,000% instead of 100%

edited 12/09/19 in Using Smartsheet

Hi,

I noticed few week ago that when I enter 100 in my %Complete column it shows 10,000% as value. It looks like it add zero to my entered number. Does anyone know how I can change the setting back to what it used to be meaning if I enter 100% it shows 100%.

Regards,

Audrey

Tagged:

Comments

  • Andrée StaråAndrée Starå ✭✭✭✭✭

    Hi Audrey,

    If you format the column with % before you add the numbers, it seems to work.

    Hope that helps!

    Have a fantastic week!

    Best,

    Andrée Starå

    Workflow Consultant @ Get Done Consulting

    Best,

    Andrée Starå

    Workflow Consultant / CEO @ WORK BOLD

  • Hi André,

    thank you for your response. Unfortunately, it did not work. The column was already setup as % (this is the default % Complete column that is present in the project sheet) before I was entering the number.

    I will continue to investigate this issue.

    Audrey

  • Andrée StaråAndrée Starå ✭✭✭✭✭

    Happy to help!

    It seems like there's an issue!

    If you haven’t already, I would recommend that you reach out to the Smartsheet Support Team. Smartsheet Support Team

    Best,

    Andrée

    Best,

    Andrée Starå

    Workflow Consultant / CEO @ WORK BOLD

  • Hi Audrey,

    Can you check to see if the percentage format enabled for the % Complete column?

    Also, what happens if you enter "1" instead of "100%" in your % Complete column?

     

    Percentage Format.png

  • edited 05/08/19

    thank you Andrée I will report this issue. One of my colleagues told me that the issue appears when using the IE browser. When you use Chrome browser the data entry reflects the number that I entered.I added screen shots of my test. I entered 100 in the same field but using IE and Chrome and using Chrome it displays 100% but in IE it displays 10,000%

    Chrome browser.JPG

    IE browser.JPG

  • Hi David,

    the % format is enabled. If I enter 1 then it displays 100%. Apparently it may be related to the browser that I used.

  • Andrée StaråAndrée Starå ✭✭✭✭✭

    Happy to help!

    I've had the issue in Chrome also, so I don't think it's the browser that's causing it.

    Best,

    Andrée

    Best,

    Andrée Starå

    Workflow Consultant / CEO @ WORK BOLD

Sign In or Register to comment.