Formula not working: #NO MATCH

jb@59069 ✭✭✭✭✭✭
edited 12/09/19 in Formulas and Functions

I have made a copy of a sheet for use with a new client. Original sheet is working fine, summing all values with the same type of formula.

New sheet: I have changed the names of columns, changed value in those columns.

New Formula: I have changed the [Date-Formula]$ value due to previous months not needed.

When I double click on the cells with the new formula(s), all the appropriate columns/cells are boxed, all the formula variables change colors, per usual.

Column types are identical. I have used the form to enter test data, so there is data it should see.

Old formula:

=SUMIFS([Time Worked]:[Time Worked], [Date Worked]:[Date Worked], @cell > $[Date-Formula]$16, [Date Worked]:[Date Worked], @cell < $[Date-Formula]$19, Category:Category, PARENT($[Motus GI]@row), Service:Service, $[Motus GI]@row, [Client Billable?]:[Client Billable?], 1)

New formula:

=SUMIFS([Time Worked]:[Time Worked], [Date Worked]:[Date Worked], @cell > $[Date-Formula]$1, [Date Worked]:[Date Worked], @cell < $[Date-Formula]$4, Initiative:Initiative, PARENT($[NWM-Chicago Live]@row), ProjPrepDeliverable:ProjPrepDeliverable, $[NWM-Chicago Live]@row, [Client Billable?]:[Client Billable?], 1)

This makes no sense. Is this one of those instances where Smartsheet does not like using a copied formula and wants me to enter it from a blank cell manually?

Thank you for any help.



Help Article Resources

Want to practice working with formulas directly in Smartsheet?

Check out the Formula Handbook template!