Welcome to the Smartsheet Forum Archives


The posts in this forum are no longer monitored for accuracy and their content may no longer be current. If there's a discussion here that interests you and you'd like to find (or create) a more current version, please Visit the Current Forums.

Card View showing all my predecessors and subtasks. How do I turn them off?

Options
AlexDS
AlexDS
edited 12/09/19 in Archived 2016 Posts

I love card view for the drag and drop ability but I only want my primary tasks showing not all the predecessors and indented subtasks as well. How do I hide them in this view?

Tags:

Comments

  • AlexDS
    Options

    I have the same problem with calendar view.

  • TWagner
    Options

    Card view is a great add!

    If the ability to not show sub tasks isn't a current function in card view it would definitely be good to have in the next release.

  • AlexDS
    Options

    Its a real pain when you have a ton of sub tasks underneath stuff. Makes the card and calendar view unreadable

     

  • Ame Rychlak
    Ame Rychlak ✭✭✭
    Options

    Agreed. We use Hierarchy to collect monthly completed tasks to keep our sheet clean. Active items are left as Top Level Parents. It would be very helpful to not see EVERYTHING on the sheet. I have found the filter function, but a button to only show parent rows vs marking each row to filter it is much more efficient.

  • Kennedy Stomps
    Options

    Hi all-- I've added your votes to support being able to only view parent rows in Card View to our enhancement request list. We appreciate your input!

     

    In the meantime, you could automate the process of marking parent rows to filter them out by using a formula in a checkbox column, like the one below:

     

    =IF(COUNT(CHILDREN(Primary1)) > 0, 1)

  • John Felice
    edited 06/28/16
    Options

    I will plus 1 the request to only show Parent Task.  However, sorry for this question. Can you be a little more specific with how to insert the formula above as the filter.

  • AlanS
    Options

    Hi all,

    Came across this post as was having the same problem with sub-tasks showing everywhere.

    Not sure if you're still after a solution, though I found when you click on "All Levels" and choose "Level 1" you will only see your primary tasks and not the subtasks.

    Hope this helps!

     

     

     

    Levels.JPG

This discussion has been closed.