Error "user is not SIP enabled"

11/28/19 Edited 12/09/19

When I try to access skype for business from my account smartsheet, an error popup "user is not SIP enabled" appears. I've accessed with my micorsoft account and I can use skype for business/microsoft temas out from the Samrtsheet platform

Popular Tags:

Comments

  • Hi Annalisa,

    This message looks to be coming from Skype (see this article)

     

    This states, "If the account is not Skype enabled, the error “Exception : Invalid user credentials : User is not SIP enabled.” is shown"

     

    Make sure that the email address for your account in Smartsheet and with your Skype account are the same. You may want to go through the requirements of setting up Skype with Smartsheet in our Help Center (here).

    Cheers,

    Genevieve

Sign In or Register to comment.