Stop subtasks created in Grid View having their own card in Card View

Options

Hi,

So, I have a bunch of tasks and subtasks that I created in Grid View.

When I switch to Card View, I can see the subtasks nested inside the parent task card, but I also see the subtasks as stand alone cards.

(pic: confirm agenda and attendees were both created in Grid View and have been given their own cards. Test was created in Card View and has not)


However, if I add the subtask while in Card View, it only sits nested in the parent card, without creating a individual card for the subtask, and also displays correctly in Grid View.

How can I make the tasks and subtasks created in Grid View behave the same way as tasks and subtasks created in Card View? I really don't want to have to rebuild my entire project plan...

(I've tried deleting the subtask card, but this deletes the subtask altogether, which is not what I want)


Thanks in advance.

Best Answer

  • Liz Lomax
    Liz Lomax ✭✭
    Answer ✓
    Options

    Ok, so <60 seconds later I solved my own problem.

    For anyone else experiencing the same thing, there is a setting in Card View were you can choose at which level the cards get rolled up:



Answers