Pasted rows are automatically indenting

Pasted rows are automatically indenting

Hi all,

I have come across an issue. I have a dummy project I created with the parent/child formatting management has agreed on (Project/Parent; Task/Child). This lives in row 1-8 of our sheet.

The idea is that when a new project is created this dummy should be copied at row level and pasted into the next available space at the bottom of the sheet.

This went well until we rolled it out, now it seems that when the information is pasted it is automatically indenting. So, now it appears to roll up to the project above it and that is messing with a formula in one of the columns to pull the parent name. Once we click in the parent row and use CTRL + [, everything is as it should be but is there a way to prevent that from happening??

TIA

Answers

  • Hi acunningham95401,

    It's possible that the auto-fill functionality is kicking in when copying and pasting information but to determine whether the Hierarchy behavior you're experiencing is expected or not, I recommend reaching out to our Support team (click here to open the contact form).

    One option you could consider is to insert an outdented row directly below the last used row at the bottom of the sheet with some kind of indicator stating that the row shouldn't be indented.

    Data underneath this last row won't automatically be indented and should remain outdented even if you were to copy the row and paste it at the bottom of your hierarchy section.

    Feel free to provide some screenshots of your sheet setup and some more specific details on the behavior you're seeing and I'll be happy to look into this further, but don't hesitate to contact our Support team as they are the best resource for troubleshooting.

    Thanks,

    Ben

Sign In or Register to comment.