CAPTCHA is reuqested, but form setting does not require it

In a form we are using the setting for CAPTCHA is switched OFF.

But still some users report that CAPTCHA is requested before they can submit the form.


Does anybody experience similar problems and knows a fix for this?


Kind regards,

Carsten

Tags:

Answers

  • Aravind GP
    Aravind GP ✭✭✭

    Hi Carsten,


    This is weird. Check if there are more than one of the same forms (duplicate form) live and if the settings of it has CAPTCHA enabled. If there's only one form which has CAPTCHA disabled like in your screenshot, then this shouldn't happen.

    Thanks,

    Aravind

    Associate Director

    Copernicus Consulting Pte. Ltd.

    P: +65 9230 5657 | E: [email protected]

    Feel free to reach out for licenses, services, and training on Smartsheet

  • We too are having this issue and cannot find a fix anywhere @Andrée Starå could you assist us with this issue?

    We have some facilitators completing multiple forms and it's quite annoying.

    (Confirmed, we DO have the setting turned OFF).

  • Lori Hight
    Lori Hight ✭✭✭✭✭✭

    I too am having the same issue that is intermittent. I have the setting turned OFF and some users get the CAPTCHA request sometimes prior to being able to submit the form. Any help is greatly appreciated as we enter many forms.

  • We are having this same issue. @Andrée Starå is there any assistance you can provide us on this thread?

  • Andrée Starå
    Andrée Starå ✭✭✭✭✭✭

    Hi @Jonna Critchley & @Lori Hight & @Carsten Hempelt

    Strange!

    Try it in another browser and incognito/private mode.

    Did that change anything?

    I hope that helps!

    Be safe and have a fantastic week!

    Best,

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    Did my post(s) help or answer your question or solve your problem? Please help the Community by marking it as the accepted answer/helpful. It will make it easier for others to find a solution or help to answer!

    SMARTSHEET EXPERT CONSULTANT & PARTNER

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    W: www.workbold.com | E: [email protected] | P: +46 (0) - 72 - 510 99 35

    Feel free to contact me about help with Smartsheet, integrations, general workflow advice, or something else entirely.

  • Lori Hight
    Lori Hight ✭✭✭✭✭✭
    edited 12/01/20

    @Andrée Starå we tried Incognito in Chrome and still we are getting the request to confirm by checking all boxes. Internet Explorer submitted it right away.

  • Andrée Starå
    Andrée Starå ✭✭✭✭✭✭

    @Lori Hight

    Ok, so it seems like it's an issue with Chrome in some way.

    I think we'll have to wait for what Smartsheet Support comes back with.

    SMARTSHEET EXPERT CONSULTANT & PARTNER

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    W: www.workbold.com | E: [email protected] | P: +46 (0) - 72 - 510 99 35

    Feel free to contact me about help with Smartsheet, integrations, general workflow advice, or something else entirely.

  • Patty Larson
    Patty Larson ✭✭✭✭✭✭

    Interested in SmartSheet Support answer on this also.

  • Has there been any resolution for this from support? Currently having the same issue with some users, and we use this form heavily.

  • Lori Hight
    Lori Hight ✭✭✭✭✭✭

    This appears to be resolved now that I disabled the ability for the user to CC themselves prior to submitting the input form.

  • I have discovered that smartsheet has an extra security feature that requires captcha after someone submits a form with the same email address (cc yourself) multiple times. There is no way to prevent this in form settings unless you disable the option to send a copy to the submitors email.