Welcome to the Smartsheet Forum Archives


The posts in this forum are no longer monitored for accuracy and their content may no longer be current. If there's a discussion here that interests you and you'd like to find (or create) a more current version, please Visit the Current Forums.

What determines the country (currency) of a sheet

Options

Prior to the latest release currency columns displayed as $0,000.00.  Now it displays as CA$0,000.00 which adds clutter.  All our computers have US as regional Settings.  If I change my personal seettings to Canada the CA goes away but the date format is d-m-y and can't be changed to m-d-y, so changing the settings is not an option.

Something in the sheets determines that it is Canadian - what is it and how do I get rid of it?  

 

Thanks 

Comments

  • Brett Evans
    Brett Evans ✭✭✭✭✭✭
    Options

    Skip,

    Does this help?

     

    "date format is based on each users account settings. Users can change their location and date settings by going to Account > Personal Settings > Profile > Language (Country)." 

     

    Taken from:

    https://community.smartsheet.com/discussion/date-format-inconsistencies-usuk

     

    Thanks,

    Brett

  • Hi Brett,

    Switching to Canada in the Personal settings changes the date format to d/m/y and we use m/d/y and therefore not an option.  Smartsheet has zero ability to change the format, as can be done in excel.  Given that all sheets were created with the US settings,  the $ columns would have been US $ (if not-why not). However, For some reason, all of our sheets $ columns were re-formatted to CDN with the currency enhancement,  

     

    Failing a quick fix to re-format all my sheets back to US, I'll have to go into each sheet and manually re-format each $ column.

     

     

     

  • Shaine Greenwood
    Options

    Hi Skip–

     

    Sheets themselves don't control this formatting, it's purely controlled by the Language (Country) setting in your account.

     

    There isn't a way to apply a custom date/currency formatting on the sheet level but I've added your vote for this to our enhancement request list for further consideration by our Product team.

  • Daniel Stein
    Options

    Hi Skip,

    The recent release changed how currencies are displayed but did not touch any existing data. So it sounds to me like your currency cells were formatted as Canadian dollars all along, and you just couldn't see that they were formatted that way until the recent release. (It's possible that someone had accidentally selected Canadian dollars from the currency menu when they initially formatted the cells.)

     

    It sounds like you actually want US dollars in all of your cells. To accomplish this, please select any cells you want to reformat, and click the "$" button in the toolbar. This will reformat the cells to match your local setting of USD.

     

    Hope this helps -- let me know if any follow-up questions come up.

     

    Best regards,
    Daniel

     

This discussion has been closed.