Welcome to the Smartsheet Forum Archives


The posts in this forum are no longer monitored for accuracy and their content may no longer be current. If there's a discussion here that interests you and you'd like to find (or create) a more current version, please Visit the Current Forums.

Cells are not aligned in the same row.

Options
Walid Sulayman
Walid Sulayman ✭✭✭
edited 12/09/19 in Archived 2017 Posts

Hi, For some reason, there seems to be a misalignment between the first two cells in any row with the corresponding rest of the row. As if there is a split between them. The split grows as I scroll down. A very strange thing. The screenshot below shows the issue. I have selected multiple distinct horizontal rows. This is happening in any sheet I open. Has anyone seen anything like this before?

Image 2017-03-26 at 11.26.30 PM.png

Tags:

Comments

  • Walid Sulayman
    Options

    I think I found the reason. Apparently if you zoom in or out using "command -" or "command +" (on a MAC), the alignment of the cells on the screen becomes different. Not sure really why this happens and hope the Team fixes it. It is really difficult to work in zoom mode when the cells are split like this.

  • Mark Johnson1
    Options

    I've also seen it happen with zoom on Chrome set at 60% or less.  However, it is not consistently repeatable.

     

    Mark

  • Richard Rymill SBP
    Richard Rymill SBP ✭✭✭✭✭✭
    Options

    Hi all this happens occasionally and the cure is to Refresh the Browser and it clears.

    Happns on all browsers i find. 

    CTRL Refresh normally works.

    Hope that Helps? 

    Richardr 

  • milouchien
    Options

    Thanks Walid - you just solved my problem...

    Same issue with misaligned cells in Safari. Just changed the Safari zoom level and then reduced the main display scale a bit. Much better...

     

    Kind regards

     

    David

  • TBird
    Options

    @smartsheet employees, Walid's solution works but surely the smartsheet team needs to investigate and resolve this issue? Or at least give us some feedback?  Due to the amount of information I work with I often have the zoom level less than 100%, this makes it more clunky especially when I am using the dashboards and reports to brief my CEO

  • Having this issue at the moment on Chrome - Refresh worked. Thank you for the advice. 

This discussion has been closed.