copy to automation not working - sheet not showing up

Options

Hello,


I have a master tracker with formulas & API connection to another system. Several sheets feed this master tracker. It is simple:

1-there are several different surveys attached to sheets

2- once a survey is submitted it gets copied into the master tracker

Suddenly, the automation of copying into the master tracker has gone invalid on every sheet! When I try to update the destination link to reactivate the automation, I cannot fetch the master tracker!

But the master tracker is still in smartsheet, I can find it via normal search.

It's becoming and enigma to me🙄

Answers

  • Abnoos Moslehi
    Abnoos Moslehi ✭✭✭✭
    Options

    Does this have something to do with how the "owner" of each survey sheet has access to the master tracker?

    I feel like a strange & painful ownership rule has been implemented?😲

  • Genevieve P.
    Genevieve P. Employee Admin
    Options

    Hi @Abnoos Moslehi

    Yes, it sounds like this has to do with sharing permissions. The Owner of the sheet(s) where data is being pulled from will need to have either Admin or Ownership access to the destination sheet as well. (See the note on this Help Article: Automatically Copy Rows Between Sheets.)

    Could you change the current owners to be Admins on their individual survey sheets and instead have the Owner of the Master Sheet be the Owner of everything?

    Cheers,

    Genevieve

Help Article Resources

Want to practice working with formulas directly in Smartsheet?

Check out the Formula Handbook template!