Web form Alerts Not Working

05/03/21
Accepted

Hi,

My webform alerts do not seem to be working. It appears that no notification or alerts are being sent to the listed contacts in any of my webforms. I have selected all the choices available in personal setting that are related to notification however, no email notification or text alerts are being received. Any thoughts?


Thank you,

Best Answer

  • Genevieve PGenevieve P admin
    Accepted Answer

    Hi @LeAndre Poplus

    Another setting to check is the Sheet's Workflow Permissions:

    Automation > Manage Workflows > Gear Icon

    You'll want to ensure that if your users aren't shared to the sheet that you have "Unrestricted" selected. See this Help Center article for more information: Control Who Is Notified About Alerts and Requests

    Let me know if this was the cause of your issue!

    Cheers,

    Genevieve

Answers

  • Andrée StaråAndrée Starå ✭✭✭✭✭

    Hi @LeAndre Poplus

    I hope you're well and safe!

    Can you describe your process in more detail and maybe share the sheet(s)/copies of the sheet(s) or some screenshots of the workflow? (Delete/replace any confidential/sensitive information before sharing) That would make it easier to help. (share too, [email protected])

    I hope that helps!

    Be safe and have a fantastic day!

    Best,

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    Did my post(s) help or answer your question or solve your problem? Please help the Community by marking it as the accepted answer/helpful. It will make it easier for others to find a solution or help to answer!

    SMARTSHEET PARTNER & CONSULTANT / EXPERT

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    W: www.workbold.com | E: [email protected] | P: +46 (0) - 72 - 510 99 35

    Feel free to contact me about help with Smartsheet, integrations, general workflow advice, or something else entirely.

  • Genevieve PGenevieve P admin
    Accepted Answer

    Hi @LeAndre Poplus

    Another setting to check is the Sheet's Workflow Permissions:

    Automation > Manage Workflows > Gear Icon

    You'll want to ensure that if your users aren't shared to the sheet that you have "Unrestricted" selected. See this Help Center article for more information: Control Who Is Notified About Alerts and Requests

    Let me know if this was the cause of your issue!

    Cheers,

    Genevieve

  • That did it, problem solved.... Thank you Genevieve!!

  • No problem! 🙂

Sign In or Register to comment.