Checkbox not shown in field which does not allow me to check a box

edited 11/03/21 in Smartsheet Basics

I created a new Smartsheet from a template. I added a column for a check back and it worked fine. I even created a second column with a checkbox that also worked. After I continued to manipulate the template for my own use, and now my two columns no longer have check boxes to check. I looked at my column properties and it show my column name, and I selected checkbox and restrict to checkbox use only. I tired deleting the column and inserting a new column, but I have no luck seeing the check box. Can anyone give me a tip on how to make my checkbox show again in my column?

Best Answer

  • Genevieve P.
    Genevieve P. Employee Admin
    Answer ✓

    Hi @JSohrweid

    It looks like all of your rows are blank, is that correct? The checkbox will only appear once there is data in the row, otherwise it will be blank like the rest of the row.

    It's the same with other symbol columns:

    Does that make sense? If you add in any content to another cell the you should see the checkbox appear.