Conditional Formatting Issue

Options
Sandra Guzman
Sandra Guzman ✭✭✭✭✭✭
edited 12/10/21 in Smartsheet Basics

Hello Smartsheet Community!


This morning I was called upon to help with some odd conditional formatting issues that have not been present before. I am using this conditional formatting across all my plan sheets and have no issues with all but one. This sheet has some strange formatting issues going on.


Text font color appears white in a status column and the cell is not displaying the proper color either. I discovered that the formatting is working correctly if I go to new (empty) rows in the sheet. As part of my troubleshooting, I deleted all previously entered rows and started to work off the new rows that apopeared to preserve the conditional formatting. There is a hyperlink in another cell that some how managed to remove the conditional formatting yet again, so I had to repeat this process two more times. Finally it worked but when I pull the sheet through on one of my reports the cell is not showing up and it's just blank!


Have any of you experienced something similar or know of an issue where this may be happening? I have cleared contents for this column. I have deleted and re-added the conditional formatting. I am about to just create an entirely new plan and chalk this up to some sort of corrupt sheet.

Conditional Formatting View:

Status View:

You can barely see it but the text is in white so you can't see anything!

Note: I updated this so that it was working (or so I thought) and I saved my changes. Now for some reason it reverted back to the white text!

Here you can see that the conditional formatting is working in the row just below the row that is now giving me an issue.


Well - now that this problem is back again. Guess it won't make a difference to show a copy of the report. Basically it just looks like a blank field but that is because the white text in the field is still present.


Thanks in advance!

Sandra

Answers