Random Data showing up when using Data Mesh

Options
Bobby Nelson
Bobby Nelson ✭✭✭✭
edited 06/14/22 in Add Ons and Integrations

I have Data Mesh set up to put in a "Type 2" for a loan type when the "Type" is put in. After copying and pasting the data that shows the "Type" of loan, the "Type 2" is automatically updated and also extra data is automatically put in when it shouldn't be at the bottom of the sheet. In the image below, the data that lists the Open Date, Loan ID, etc is what we put in the sheet. The rows that show only Type, the system automatically updated when it shouldn't have. It didn't start doing this until we started using data mesh on the sheet. Any ideas on why and how to fix this?


Tags:

Best Answer

  • Genevieve P.
    Genevieve P. Employee
    Answer ✓
    Options

    Hi @Bobby Sparkman

    It sounds like the mapping for your DataMesh is incorrect for what you want it to do. Would you be able to post screen captures of your DataMesh workflow set-up?

    For example, if you wanted "Type" to be the original Lookup Value, make sure you don't have it in any of the Data Fields afterwards (to prevent any overwriting in that column).

    Then it will bring over Data Field 1 into your other column based on that lookup value.

    It also sounds like you have "Yes" selected for "Overwrite Existing Data in Target Sheet(s)"


    If you only want the cells to populate in your "Type 2" column if they're blank, you can change this to "No". You could also adjust the Data Mapping Format to be a Cell Link so if the source is updated it will be reflected in this other sheet.

    See: DataMesh Details in the Help Center

    Cheers,

    Genevieve

    Join us at Smartsheet ENGAGE 2024 🎉
    October 8 - 10, Seattle, WA | Register now

Answers

  • Genevieve P.
    Genevieve P. Employee
    Answer ✓
    Options

    Hi @Bobby Sparkman

    It sounds like the mapping for your DataMesh is incorrect for what you want it to do. Would you be able to post screen captures of your DataMesh workflow set-up?

    For example, if you wanted "Type" to be the original Lookup Value, make sure you don't have it in any of the Data Fields afterwards (to prevent any overwriting in that column).

    Then it will bring over Data Field 1 into your other column based on that lookup value.

    It also sounds like you have "Yes" selected for "Overwrite Existing Data in Target Sheet(s)"


    If you only want the cells to populate in your "Type 2" column if they're blank, you can change this to "No". You could also adjust the Data Mapping Format to be a Cell Link so if the source is updated it will be reflected in this other sheet.

    See: DataMesh Details in the Help Center

    Cheers,

    Genevieve

    Join us at Smartsheet ENGAGE 2024 🎉
    October 8 - 10, Seattle, WA | Register now