Unable to save - getting the 'trouble reaching Smartsheet' message

Options

I've logged a call with Support. But the error message is driving me insane. Getting it daily. I was looking at replacing a Excel spreadsheet with Smartsheet, but if I'm unable to save it the 'smart' sheet is not going to be any use to me. The register I've created has 89,000 cells, which will grow as I'm planning to use it as a continuous improvement register. I see other users have had the same issue, but no one seems to confirm that the reoccurring error has been fixed.

I've tried clearing caches, different browsers. Even removing 'completed' items to make it smaller, still the same issue.

I would really like to use Smartsheet as I like the features it has that excel hasn't (workflows), but the non-saving is a show-stopper for us.

Please help.

Answers

  • Paul Newcome
    Paul Newcome ✭✭✭✭✭✭
    Options

    How many rows/columns do you have in your sheet? What kind of data are you storing? Do you have any cells that have long text strings in them or formulas that output long text strings?

  • Jim Hook
    Jim Hook ✭✭✭✭✭✭
    Options

    I've had problems in the past with this but not recently. A few years ago making many changes (thousands of cells with complex formulas) to a very large sheet would cause it to timeout when all of the sheet had to be saved. If I had 1000 rows with new complex formulas in 20 columns it would time out and I would get that message. Only updating half of the formulas at one time before saving solved that problem on some sheets. In other cases I had to break the sheet into two sheets to keep them small enough to not timeout. That went away at some point as the maximum number of cells in a sheet was increased I think. I also think the upload speed on your system impacts this as it takes longer to save a very large sheet causing it to timeout.

  • LeanneS
    Options

    I was trying to replicate what I had in excel, 48 column and a growing line register, currently got 1938 rows, which will grow. We use are planning to use this as a continuous improvement register for meeting out BCA Regulations here in New Zealand. I had put formulas on two columns. At the moment, I'm data tidying as I know there are are some cells with data that is too large. I'll take the 'completed' continuous improvement requests out and move into a separate completed register for record purposes and remove the formulas (might do a separate report for that) and see how I go. The way I'm recording the progress comments will be different, more condensed going forward.

    The column formulas count network days from start to completion:

    =IF(ISBLANK([IMPLEMENTED DATE]@row), NETWORKDAYS([Date Raised]@row, TODAY()), NETWORKDAYS([Date Raised]@row, [IMPLEMENTED DATE]@row)),

    The 2nd formula converts it into months:

    =SUM([Number of working days to address CIR]@row / 250) * 12

    Might need to think a wee bit differently but still trying to meet our Regulation requirements at the same time.

  • LeanneS
    Options

    I think it's to do with when I filtered for data to cleanse (as the value was too long), then took the filter off without deleting the 'unnamed filter', tried to save and it wouldn't save. When I deleted the 'unnamed filter' it saved for me. I'm hoping this was the issue, will post again if it continues. Support is also helping me.

  • Is there a solution?????

  • Steve K
    Steve K ✭✭
    Options

    I have received this same error message but in a very different context. It was when creating a workflow where the alert was a short message to an internal, public Microsoft Teams channel. In order to test it, the workflow was set to run once at a particular time with no row or filter conditions. Therefore, it should not have been dependent upon the size of the Smartsheet as there was no direct dependency. Additionally, the sheet is not very large.

  • Paul Newcome
    Paul Newcome ✭✭✭✭✭✭
    Options

    @Steve K I believe Friday's issue may have been some connectivity issues with the Smartsheet servers. It can also happen then, and I know that myself and a few other colleagues had this issue for a short time as well. Is it working for you now?

  • Steve K
    Steve K ✭✭
    Options

    @Paul Newcome Thanks, Paul but unfortunately, I just tried and received the same error for the alleged connectivity message. The response from Smartsheet support seems like clutching at straws. I did try Chrome, in incognito mode with the same result. The internet connection is very close and strong with no indications of dropping. I also tried another device, using Chrome, in incognito with the same result. Since this seems to be a common error message with others as well, I believe the issue is with Smartsheet and they do not have an answer. This functionality may simply not work.

    • While being logged in, advise him to completely log out of his Smartsheet account, then log back in. And check if he is still getting the issue.
    • Try using a different browser - this is to identify if there is a browser issue. (I would Recommend using Chrome with the latest version as Smartsheet provides best performance using this browser . System Requirements and Guidelines for Using Smartsheet  
    • Try to disable all browser extensions or login using incognito mode / Private mode
    • Since Smartsheet is a 100% online application, it requires an active and persistent internet connection to be used continuously. Try another internet connection if you run into the same issue.
    • Try using a different device and see if it works


  • Tony Rallo
    Options

    Same issue. I have an hour or so of work into this that I'm unable to save.

  • Paul Newcome
    Paul Newcome ✭✭✭✭✭✭
    Options

    @Tony Rallo I had the same issue a little bit ago, but it seems to be working now.

  • MDKeller
    Options

    I'm having the same issue. How long did it take to resolve on it's own? I've been trying for the past half hour. I'd rather not re-do all the work I've entered. It's a simple spreadsheet, no complicated formulas. I'm even getting the prompt from smartsheet that it's been a while since my last save and would I like to save? when I click save, I get the error message. When I click the save icon, same error message.