hello, good afternoon, I have a problem when answering a sheet, I write and when I send, it marks th

Options
eduardo
eduardo ✭✭
edited 04/07/22 in Smartsheet Basics
hello, good afternoon, I have a problem when answering a sheet, I write and when I send, it marks the error.
sorry, we are having trouble communicating with smartsheet at the moment


Answers

  • Andrée Starå
    Andrée Starå ✭✭✭✭✭✭
    Options

    Hi @eduardo

    I hope you're well and safe!

    Try these troubleshooting steps first.

    • Check the Smartsheet Status page if there are any reported issues: https://status.smartsheet.com/
    • Log out / in again
    • Try a different browser
    • Try the browsers in Private/Incognito mode
    • If possible, check if other users have the same issue

    If the steps above don't solve it, and if you haven't already, I recommend that you reach out to the Smartsheet Support Team and provide the results of the troubleshooting steps above.

    Did that work/help?

    I hope that helps!

    Be safe and have a fantastic weekend!

    Best,

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    Did my post(s) help or answer your question or solve your problem? Please support the Community by marking it Insightful/Vote Up or/and as the accepted answer. It will make it easier for others to find a solution or help to answer!

    SMARTSHEET EXPERT CONSULTANT & PARTNER

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    W: www.workbold.com | E:andree@workbold.com | P: +46 (0) - 72 - 510 99 35

    Feel free to contact me for help with Smartsheet, integrations, general workflow advice, or anything else.