Sheet column not showing on my report

Cheryl Collins
Cheryl Collins ✭✭✭✭✭✭

Hi

I have a sheet number/text column on my project plan that I want to use in my report under the Filter but, when I go into my report the column from my sheet does not appear on the list to pick from?!


Tags:

Best Answer

Answers

  • Andrée Starå
    Andrée Starå ✭✭✭✭✭✭

    Hi @Cheryl Collins

    I hope you're well and safe!

    What type of column is it? Are you only referencing one sheet in the Report?

    Have you tried refreshing both pages?

    I hope that helps!

    Be safe and have a fantastic week!

    Best,

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    Did my post(s) help or answer your question or solve your problem? Please support the Community by marking it Insightful/Vote Up or/and as the accepted answer. It will make it easier for others to find a solution or help to answer!

    SMARTSHEET EXPERT CONSULTANT & PARTNER

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    W: www.workbold.com | E: [email protected] | P: +46 (0) - 72 - 510 99 35

    Feel free to contact me about help with Smartsheet, integrations, general workflow advice, or something else entirely.

  • Cheryl Collins
    Cheryl Collins ✭✭✭✭✭✭

    Hi @Andrée Starå

    the column type is numerical / text as per the first screen shot and yes, I'm only referencing the one sheet.

    I have refreshed both multiple times end even closed and re-opened the sessions but, it still doesn't appear.

    Many thanks

    Cheryl

  • Andrée Starå
    Andrée Starå ✭✭✭✭✭✭

    @Cheryl Collins

    Happy to help!

    Haha! I missed that information!

    What happens if you copy the Report?

    SMARTSHEET EXPERT CONSULTANT & PARTNER

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    W: www.workbold.com | E: [email protected] | P: +46 (0) - 72 - 510 99 35

    Feel free to contact me about help with Smartsheet, integrations, general workflow advice, or something else entirely.

  • Cheryl Collins
    Cheryl Collins ✭✭✭✭✭✭
    Answer ✓

    Hi @Andrée Starå

    I have copied the report - it didn't make a difference.

    Thanks


    Cheryl

  • Andrée Starå
    Andrée Starå ✭✭✭✭✭✭

    @Cheryl Collins

    Strange!

    I'd be happy to take a quick look.

    Can you describe your process in more detail and maybe share the sheet(s)/copies of the sheet(s) or some screenshots? (Delete/replace any confidential/sensitive information before sharing) That would make it easier to help. (share too, [email protected])

    SMARTSHEET EXPERT CONSULTANT & PARTNER

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    W: www.workbold.com | E: [email protected] | P: +46 (0) - 72 - 510 99 35

    Feel free to contact me about help with Smartsheet, integrations, general workflow advice, or something else entirely.

  • Cheryl Collins
    Cheryl Collins ✭✭✭✭✭✭

    Hi @Andrée Starå

    I've sorted it now, thanks though.

    I deleted the report and started again and it's fine now.

    Obviously just a little gremlin somewhere.

    Thanks for your help though

    Cheryl

  • Andrée Starå
    Andrée Starå ✭✭✭✭✭✭

    @Cheryl Collins

    Glad to hear that you solved it!

    Those Gremlins can be hard to catch! 😉

    I'm always happy to help!

    SMARTSHEET EXPERT CONSULTANT & PARTNER

    Andrée Starå | Workflow Consultant / CEO @ WORK BOLD

    W: www.workbold.com | E: [email protected] | P: +46 (0) - 72 - 510 99 35

    Feel free to contact me about help with Smartsheet, integrations, general workflow advice, or something else entirely.